neue Benutzer werden nicht angezeigt

Antwort erstellen

   
Vielen Dank für Ihre Antwort resp. Rückmeldung!

Ansicht erweitern Die letzten Beiträge des Themas: neue Benutzer werden nicht angezeigt

Re: neue Benutzer werden nicht angezeigt

Beitrag von Gast » 07.07.2017, 20:10

Hat geklappt. Herzlichen Dank!

Re: neue Benutzer werden nicht angezeigt

Beitrag von Juerg » 07.07.2017, 13:49

die jeweilige Lehrpersonen den Klassen/Fächer zuteilen möchte
Sie teilen keine "Benutzer" (Logins, im Modul "Benutzer" verwaltet) zu, sondern "Adressen" (aus dem Modul "Adressen").

Wenn eine Adresse nicht auswählbar ist, dann könnte (im neuen Schuljahr -> Filter beachten):
- die Adresse ausgeblendet sein
- die Adresse keiner Schuleinheit zugeteilt sein

Möglicherweise haben Sie einen Benutzer/Login erstellt im "2. Semester 2016/17" (Adresse war dann aktiviert; Schuleinheit(en) zugeteilt).
Daher ist die "Verlinkung" vorhanden. Für die Zuteilungen im "1. Semester 2017/18" werden in den Auswahllisten aber nur die im entsprechenden Semester aktiven (und ggf. der gewählten Schuleinheit zugeordneten) Adressen aufgeführt.

neue Benutzer werden nicht angezeigt

Beitrag von Gast » 07.07.2017, 11:29

Ich habe fürs neue Schuljahr zwei neue Benutzer erfasst und einen Nachnamen geändert, jedoch werden die Änderungen unter Benutzer zwar angezeigt, wenn ich die jeweilige Lehrpersonen den Klassen/Fächer zuteilen möchte, erscheinen sie nicht in der Auswahl. Woran könnte das liegen?
(Kanton Aargau, Lehreroffice Desktop 2017.11)

Nach oben