Mac OSX 10.4 wird demnächst nicht mehr unterstützt

Installationsprobleme, Fehlermeldungen, Druckprobleme
Stefan
LehrerOffice
Beiträge: 458

Mac OSX 10.4 wird demnächst nicht mehr unterstützt

25.01.2013, 10:15

Vorankündigung: Wir werden demnächst mit LehrerOffice die alte Mac OSX Version 10.4 aus dem Jahr 2005 nicht mehr unterstützen können.

Die letzten Updates von Apple erschienen im Jahr 2007 und seitdem wird 10.4 von Apple nicht mehr gepflegt. Wir müssen nun nachziehen, damit wir künftig die neuen Betriebssystemversionen optimal unterstützen können.

Über das Apfel-Menü "Über Mein Mac" kann die Systeminformation mit der Versionsangabe des Betriebssystems aufgerufen werden.